Zurück   EffizienzGurus Forum > Die Effizienz-Schmiede > Luft- und Passivkühlung

Hinweise

I'm using mx-4 too. or is this common?.

Dieses Thema wurde 0 mal beantwortet und 173 x angesehen.

Antwort
 
Themen-Optionen
Alt 24.04.2018, 11:51   #1
Anfänger
 
Registriert seit: 04.2018
Beiträge: 8
Standard I'm using mx-4 too. or is this common?.

Hello,

After unplugging my fans from my board while on, I wanted to see how warm it would get, closely monitoring physically and through hardware monitor. right now, the clocks in my sig, after about 45 minutes, I haven't gone over 65*c, and they seem to be stablized around there. any ideas on why? i'm using mx-4 too. or is this common?.

Please help.

I didn't find the right solution from the Internet.

References:
http://www.overclock.net/forum/246-a...e-cooling.html
B2b Digital Advertising

Thank you!
LarryWalker ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:44 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41