Zurück   EffizienzGurus Forum > Die Effizienz-Schmiede > Luft- und Passivkühlung

Hinweise

Seit ca. 1 Woche heftige Temps

Dieses Thema wurde 7 mal beantwortet und 2101 x angesehen.

Antwort
 
Themen-Optionen
Alt 04.03.2008, 22:01   #1
Semi Profi
 
Benutzerbild von PC-Freak-Nasty
 
Registriert seit: 10.2007
Ort: Mainz
Beiträge: 188
Standard Seit ca. 1 Woche heftige Temps

Ich weiss so langsam nicht mehr weiter.
Früher mit meinem Arctic Cooling Arctic Freezer 64 Pro hatte ich maximale Temperaturen von 56°.
Seitdem ich den Kama Cross verbaut hatte habe ich nur Temperatur Probleme.
62° und mehr.
Egal dachte ich mir ich bekommen ja bald einen Mugen.
Heute traf er ein und natürlich habe ich ihn direkt verbaut.
Trotzdem habe ich immer noch heftige Temps.
Vershiedene Wärmeleitpasten habe ich auch probiert, selbst mit Coollaboratory Liquid Pro keine Besserung.
Andere Lüfter habe ich auch verbaut (2x Scythe Slipstream 1900rpm 187.4 m³/h), vorher hatte ich 2x Arctic Cooling Arctic Fan 12 96m³/h.
Das kann doch nicht sein das ich mit so guter Kühlerhardware schlechtere Temperaturen habe.
Immer gleiches Spiel:
NFS Pro Street 100% Auslastung auf beiden Kernen nach halber Stunde 62° und Absturz.
__________________
PC-Freak-Nasty ist offline   Mit Zitat antworten
Alt 04.03.2008, 22:37   #2
Uwe
Könner
 
Registriert seit: 11.2007
Ort: Dülmen
Beiträge: 83
Standard

Für eine CPU, die so ca. 120Watt oder gar mehr heizt, sind die Werte vollkommen in Ordnung. Mehr wird kaum ein Kühler rausholen können.

Vielleicht hilft eine bessere Gehäuseent-/belüftung.

Sollten sich die Temperaturen von alleine verschlechtert haben, kann es ein Anzeichen vom Ableben der CPU sein.

Uwe
Uwe ist offline   Mit Zitat antworten
Alt 04.03.2008, 23:26   #3
Semi Profi
 
Benutzerbild von PC-Freak-Nasty
 
Registriert seit: 10.2007
Ort: Mainz
Beiträge: 188
Standard

Zitat:
Zitat von Uwe Beitrag anzeigen
Vielleicht hilft eine bessere Gehäuseent-/belüftung.

Sollten sich die Temperaturen von alleine verschlechtert haben, kann es ein Anzeichen vom Ableben der CPU sein.
Uwe
Für die bessere Gehäuseentlüftung habe ich gesorgt, Habe sogar ein besser zu belüftendes Gehäuse als vorher.
Na Du machst mir ja Hoffnung.
__________________
PC-Freak-Nasty ist offline   Mit Zitat antworten
Alt 05.03.2008, 09:36   #4
EffizienzGuru
Paincookie
 
Benutzerbild von Black Sheep
 
Registriert seit: 10.2006
Ort: Wien
Beiträge: 715
Standard

Wieviel Spannung liegt an der CPU? Wird der Kühler am Sockel auch richtig heiss?

Bei meinem kleinen E2160 is bei standard Vcore und 2,7ghz mac 40°C, kaum geh ich auf 3,2ghz und 1,4V bin ich auf 50°C oben.
__________________
Apple Certified Macintosh Technician
Small Home Server

Black Sheep ist offline   Mit Zitat antworten
Alt 05.03.2008, 10:38   #5
Semi Profi
 
Benutzerbild von PC-Freak-Nasty
 
Registriert seit: 10.2007
Ort: Mainz
Beiträge: 188
Standard

Vcore ist 1,4 Volt.Alle Lüfter hangen an einer Lüftersteuerung und der CPU Lüfter läuft immer 100%.

Ich habe den Fehler ausgemacht, war so'n blödes Lüftergitter (Im Seitenfenster, so ein feinporiges) nach entfernen dieses habe ich auch anständige Temperaturen.

Wie ist es mit der Lüfterkonfiguration am Mugen wie mach ich den am besten dran?
Von der schmalen Seite zum Gehäuselügfter blasend (wie es gerade ist)?
Hab überall gelesen das wenn man den Lüfter auf die breite Seite, die Luft zum Netzteil blasend, anbringt wäre das besser?
__________________
PC-Freak-Nasty ist offline   Mit Zitat antworten
Alt 05.03.2008, 11:53   #6
Novize
 
Benutzerbild von sNAKOR
 
Registriert seit: 01.2008
Beiträge: 31
Standard

ganz klar auf die breite seite des mugens den lüfter montieren.

habe derzeit den lüfter auf der schmalen seite und 5grad höhere temps bekommen.

die heatpipes blockieren den luftstrom deutlich mehr bei schmalseitig montierten lüfter.

Geändert von sNAKOR (05.03.2008 um 11:58 Uhr)
sNAKOR ist offline   Mit Zitat antworten
Alt 05.03.2008, 12:28   #7
Semi Profi
 
Benutzerbild von PC-Freak-Nasty
 
Registriert seit: 10.2007
Ort: Mainz
Beiträge: 188
Standard

Untendrunter zum Netzteil blasend oder obendrauf zum Netzteil ziehend?
Zur Zeit hab ich ihn so
Drehen kann ich den Kühlkörper selbst ja nicht da ich ja AMD hab
__________________
PC-Freak-Nasty ist offline   Mit Zitat antworten
Alt 05.03.2008, 16:20   #8
Novize
 
Benutzerbild von sNAKOR
 
Registriert seit: 01.2008
Beiträge: 31
Standard

ich würde den lüfter von unten nach oben zum nt blasend montieren, sofern platz ist.

hatte den lüfter mal breitseitig saugend montiert und konnte keine verbesserung gegenüber schmalseitig blasend feststellen.

letztendlich hilft da nur probieren, kann sich bei jedem system anders auswirken.
sNAKOR ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Seit neuer Soundkarte System langsamer Bastian2k5 Peripherie und sonstige Hardware 9 11.01.2011 17:07
Zu kleines Gehäuse schuld an schlechten Temps? Keybo@rd|Cowboy Wasserkühlung 22 28.02.2007 20:27
Temps bei WD SE16 250GB WD2500KS hvh Festplatten, SSDs und optische Laufwerke 8 26.01.2007 07:57
Internet Explorer 7 seit heute im automatischen Update BigKahuna Anwendungsprogramme 0 21.11.2006 08:40


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:22 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41