Zurück   EffizienzGurus Forum > Hardware > Grafikkarten

Hinweise

Mein Bild erstarrt zu Eis!

Dieses Thema wurde 5 mal beantwortet und 2054 x angesehen.

Antwort
 
Themen-Optionen
Alt 21.02.2008, 19:51   #1
Könner
 
Benutzerbild von the_brood
 
Registriert seit: 09.2007
Ort: Calw/Pforzheim
Beiträge: 102
Standard Mein Bild erstarrt zu Eis!

ich hab neuerdings ein Problem mit meiner Kiste:

ich habe mir ein "Enermax Liberty 500W" gekauft, eingebaut und den Rechner angemacht.
nach ca. 1Woche gewöhnlichem Verhalten fängt plötzlich in einem laufenden Spiel der Rechner an, mir mein Bild zu vereisen und macht auch nach 20min Warten nicht weiter

das Seltsame an der Sache:
-passiert nur bei laufendem Spiel, nie im Hauptmenü und nie auf dem Desktop/Programmen
-nix ist überhitzt, alles ganz cool
-Leistung des NTs müsste für meine Hardware mehrfach reichen, kann also auch das ausschliesen
-ein Kurzschluss kann es auch nicht sein, da ich ja nie im normalen Betrieb Probs hab
-Viren hab ich keine gefunden

ich bin grad echt am Ende mit meinem Latein(ist ja auch lange her, dass ich Latein hatte^^)


p.s.: ich hatte bisher 2 oder 3 mal nen Bluescreen in dem es hieß: page_fault_in_nonpaged_area
the_brood ist offline   Mit Zitat antworten
Alt 21.02.2008, 20:03   #2
EffizienzGuru
 
Benutzerbild von MZec93
 
Registriert seit: 10.2007
Ort: Ösiland
Beiträge: 575
Standard

Neuesten Grafiktreiber installiert? Welche karte? Immer beim selben Spiel?
MZec93 ist offline   Mit Zitat antworten
Alt 21.02.2008, 20:11   #3
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Du solltest mal dein ganzes System posten...
So aus der Fernen ist es sonst schwer die Sache einzugrenzen.

Geändert von Don Vito (25.02.2008 um 21:45 Uhr)
Don Vito ist offline   Mit Zitat antworten
Alt 21.02.2008, 23:02   #4
Könner
 
Benutzerbild von the_brood
 
Registriert seit: 09.2007
Ort: Calw/Pforzheim
Beiträge: 102
Standard

AMD X2 4200+
Foxconn 6150K8MD
GeForce EN7600GS (recht neu, läuft perfekt)
2x512MB NoName RAM (dual-channel)
1x120GB IDE/1x300GB Sata2/1x500GB Sata2
1xToshiba 16xDVD-RW


nein, es ist bei allen Spielen so.
ja, Treiber ist ca. 2Monate alt.
the_brood ist offline   Mit Zitat antworten
Alt 22.02.2008, 00:35   #5
Profi
 
Benutzerbild von Warhead
 
Registriert seit: 04.2007
Beiträge: 316
Standard

"page_fault_in_nonpaged_area" klingt mir nach nem ram-problem

einstellungen prüfen und goldmemory/prime rennen lassen mit korrekten settings!

ggf kommts auch vonner cpu...
Warhead ist offline   Mit Zitat antworten
Alt 25.02.2008, 21:44   #6
Könner
 
Benutzerbild von the_brood
 
Registriert seit: 09.2007
Ort: Calw/Pforzheim
Beiträge: 102
Standard

ja also gut, ich hab jetzt mein Avast gekickt und danach funktionierte Alles wieder.

Avast ist wieder drauf und ich hab keinerlei Probleme mehr...scheint wohl einfach wieder ein Schlag auf den Hinterkopf von Bill Gates fällig zu werden

Hinzugefügter Beitrag (autom. Zusammenführung):
aber auf jeden Fall mal DANKE an alle!

Geändert von the_brood (25.02.2008 um 21:46 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 3 Stunden
the_brood ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Rechner bootet - ohne Bild the_brood Grafikkarten 69 01.02.2010 11:22
Bildschirm Freeze - nach 10 Sek Bild weg Bryan Grafikkarten 16 24.01.2008 11:33
Kein Bild mehr Drag Mainboards 5 03.11.2007 12:31
PC reagiert plötzlich nicht mehr, graues Bild zu sehen... itsunreal Mainboards 7 26.10.2007 20:03
Suche Bild Innenansicht Watercool HK 2.5 Rev. 2 Triple A Wasserkühlung 2 30.03.2007 18:47


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:26 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41