Zurück   EffizienzGurus Forum > Hardware > Mainboards

Hinweise

nForce 590 SLI Intel Edition und Maxtor 6V250F0

Dieses Thema wurde 4 mal beantwortet und 3095 x angesehen.

Antwort
 
Themen-Optionen
Alt 04.01.2007, 16:20   #1
Könner
 
Registriert seit: 01.2007
Ort: Halle
Beiträge: 68
Standard nForce 590 SLI Intel Edition und Maxtor 6V250F0

Hallo,

ich habe ein nForce 590 SLI Intel Mainboard und daran eine Maxtor 6V250F0 Festplatte. Wenn ich im Schnitt so 7 GB transferiert habe, verschwindet die Festplatte aus dem System.
Das scheint ein Hardwareproblem zu sein.

OS: SUSE Linux 10.1 oder Win XP 32

Eventlog zeigt keine Eintraege ausser 'Datenverlust beim Schreiben' zB.

Kennt das Problem jemand und weiss vielleicht eine Loesung?

Hinzugefügter Beitrag (autom. Zusammenführung):
Das Problem tritt auf, egal ob ich auf SATA 1 oder 2 jumpere oder einen andren SATA Kanal, andres Kabel nehme.
Die Festplatte ist erst wieder nach einem Warmstart da.
Die Maxtor Festplatte funktioniert an einem KT600 Mainboard anstandslos.

Beim nForce4 ist ein 'aehnliches' Problem mit Maxtor Festplatten bekannt:
http://www.computerbase.de/news/hard...taet_nforce_4/

Beim nforce 680 gibt es auch Probleme mit SATA:
http://www.nvidia.com/object/680i_hotfix.html

Vor allem letztere Beschreibung zum 680er ist sehr aehnlich, wie mein Problem mit dem 590er.

Daraus ergeben sich mehrere Vermutungen:
- Es ist ein Hardwareproblem.
- Wenn der nForce4 fuer AMD ein Problem mit Maxtor Festplatten hat und der nForce 680 SLI ein prinzipiell identisches Problem aufweist, koennte der nForce 590 auch betroffen sein. Es ist auch anzunehmen, dass der SATA Controller sich von nF4 bis zum nF 680 nicht stark veraendert hat.

Geändert von elianda (04.01.2007 um 16:58 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 3 Stunden
elianda ist offline   Mit Zitat antworten
Alt 05.01.2007, 10:14   #2
Administrator
Everyone's Darling
 
Benutzerbild von dracoonpit
 
Registriert seit: 09.2006
Ort: Karlsruhe
Beiträge: 5.528
Standard

Hast du den Support von nVidia bzw. Maxtor auf dieses Problem hin schon angeschrieben?
__________________
dracoonpit ist offline   Mit Zitat antworten
Alt 23.01.2007, 18:01   #3
Könner
 
Registriert seit: 01.2007
Ort: Halle
Beiträge: 68
Standard

Maxtor hat mir ein Firmware Update geschickt, die Platte ist mittlerweile schon wieder beim haendler, ich habe das Update erstmal weitergeleitet.
__________________
Meine Seite: http://mail.lipsia.de/~enigma
elianda ist offline   Mit Zitat antworten
Alt 22.02.2007, 11:22   #4
Könner
 
Registriert seit: 01.2007
Ort: Halle
Beiträge: 68
Standard

Der Haendler hatte die Platte eingeschickt und ich habe eine original eingeschweisste 6V250F0 zurueckbekommen. (nach ca. 1 Monat)

Eingebaut, Schreibtest und SATA-System friert irgendwann ein, was in Win einfrieren resultiert. Ergebnis: Heute wieder zum Haendler und getauscht gegen eine Samsung (ich hoffe die brummt nicht und bin zuversichtlich, dass diese ihren Dienst tut).

Es scheint echt ein Firmware Problem sein. :/
__________________
Meine Seite: http://mail.lipsia.de/~enigma
elianda ist offline   Mit Zitat antworten
Alt 05.03.2007, 11:23   #5
Könner
 
Registriert seit: 11.2006
Beiträge: 108
Standard

Die Samsung läuft zumindest auf meinem 590 Board. Aber doch komisch, dass dies nur bei nForce Boards vorkommt
__________________
Athlon II X3 445@3700MHz oder @Phenom II X4 3700MHz # MSI 790GX-G65 BIOS 4.1 # G.Skill 4GB Kit DDR3 1274 # MSI 5770 Hawk
[TLR]Snoopy ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
nVidia nForce 680a SLI: Informationen w0mbat Mainboards 14 19.04.2007 12:53
[UserReview] Revoltec RAM Freezer Platinum Edition arctic_storm CPUs, RAM und Mainboards 22 16.04.2007 13:17
nVidia nForce 680i SLI: Informationen S3RRA 4NGEL Mainboards 20 07.03.2007 06:55
Probleme mit IE7 unter Windows Media Center Edition / Scaleo T hauckins Anwendungsprogramme 3 09.01.2007 09:47


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:55 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41