Zurück   EffizienzGurus Forum > Hardware > Festplatten, SSDs und optische Laufwerke

Hinweise

Probleme mit Raptor Raid auf MSI K9A Platinum

Dieses Thema wurde 3 mal beantwortet und 3090 x angesehen.

Antwort
 
Themen-Optionen
Alt 04.06.2007, 17:37   #1
Experte
 
Benutzerbild von [CH]IlvlAIRA
 
Registriert seit: 10.2006
Ort: [CH] Schweiz
Beiträge: 1.107
Standard Probleme mit Raptor Raid auf MSI K9A Platinum

Hy Gurus

Mein Raid 0 Array auf dem MSI K9A Platinum hängt sich app und zu wieder auf
Dann hatt man keinen Zugriff auf jenste Funktionen des OS und kann nur noch ausschalten...

Erreignisprotokoll:
Zitat:
Typ: Fehler
Meldung: "Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\DR0 gefunden."
Wie geht denn das? Wenn ich neustarte funktioniert alles wieder wie gewohnt. Hat das schonmal jemand gehabt, oder weiss was zu tun ist?

Meine HDD's sind 2 WD Raptor 150GB mit dem Onboardcontroller im RAID0.


EDIT:
Angefangen hat das Ganze am 21.5.07 mit folgender Meldung:
Zitat:
"Der Treiber hat festgestellt, dass auf Gerät \Device\Harddisk0\DR0 der Schreibcache aktiviert ist. Die Daten könnten beschädigt werden."
Sollte ich den Schreibcache im Treiber (achja übrigens OS ist VistaX64 Ultimate) wieder ausschalten?

Gruss [CH]IlvlAIRA

Geändert von [CH]IlvlAIRA (04.06.2007 um 17:49 Uhr)
[CH]IlvlAIRA ist offline   Mit Zitat antworten
Alt 05.06.2007, 06:55   #2
Experte
 
Benutzerbild von [CH]IlvlAIRA
 
Registriert seit: 10.2006
Ort: [CH] Schweiz
Beiträge: 1.107
Standard

Das OS Sieht ja nur den DiskArray, also müsste es ein Treiberfehler mit dem Onboard-Controller sein

Oder könnte es doch eine der Raptoren sein?
[CH]IlvlAIRA ist offline   Mit Zitat antworten
Alt 10.05.2008, 14:49   #3
Greenhorn
 
Registriert seit: 05.2008
Beiträge: 1
Standard

hi bin neu hier versuch erst mal die volume prüfung beider festplatten
Snake ist offline   Mit Zitat antworten
Alt 10.05.2008, 18:25   #4
Experte
 
Benutzerbild von [CH]IlvlAIRA
 
Registriert seit: 10.2006
Ort: [CH] Schweiz
Beiträge: 1.107
Standard

Hallo Snake, willkommen im Forum

Das Problem ist nicht mehr aktuell, ich besitze nichtmal mehr das Mainboard
Eine der Festplatten hat damals tatsächlich den Geist aufgegeben. R.I.P
[CH]IlvlAIRA ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Sammelthread] MSI K9A Platinum [CH]IlvlAIRA Mainboards 77 12.01.2010 16:41
Programm für Images gesucht (mit RAID Unterstützung) wolfram Anwendungsprogramme 3 17.04.2007 14:19
[UserReview] Revoltec RAM Freezer Platinum Edition arctic_storm CPUs, RAM und Mainboards 22 16.04.2007 13:17
[UserReview] Western Digital WD Raptor - die schnellste Desktop-Festplatte dracoonpit Festplatten, SSDs und optische Laufwerke 16 07.12.2006 09:55


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:05 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41