Zurück   EffizienzGurus Forum > Hardware > Notebooks/Laptops & HTPCs

Hinweise

Asus G1 Temperaturproblem?

Dieses Thema wurde 7 mal beantwortet und 6297 x angesehen.

Antwort
 
Themen-Optionen
Alt 18.03.2008, 22:12   #1
Amateur
 
Registriert seit: 02.2008
Beiträge: 37
Standard Asus G1 Temperaturproblem?

Hallo,

aslo ich habe seit einem Jahr ein Asus G1 und irgend wie wird der Lüfter immer lauter. Also schließe ich daraus das die Temperaturen höher sind als am Anfang.

Benutze nun SpeedFan damit mich der Lüfter nicht so nervt.
Wenn ich nun nicht spiele, Filme umwandel oder ähnliches dann takte ich nun alles schön runter damit ich den Lüfter auf 45% laufen lassen kann und den Laptop zu gut wie nicht höre.

Aber wenn ich jetzt z.B. mit DivX Converter ein Film umwandel geht die CPU Temp auf 67Grad obwohl der Lüfter auf 100% läuft und sehr laut ist. Aber die lautstärke stört mich nicht wirklich, nur eben die Temperatur.

Habe mal ein screenshot von SpeedFan hochgeladen, wo man die Temperturen und den Lüfter sieht. Würde nun gerne wissen ob die Temperaturen normal sind oder ob ich mir sorgen machen muss? Denn sauber gemacht habe ich den Lüfter schon.

Ich bedanke mich schonmal für eure Hilfe.



Gruß Marco
Angehängte Grafiken
Dateityp: jpg Temperaturen.jpg (62,7 KB, 13x aufgerufen)

Geändert von MatHoffman (18.03.2008 um 22:46 Uhr)
MatHoffman ist offline   Mit Zitat antworten
Alt 18.03.2008, 23:12   #2
EffizienzGuru
Henkel Trocken
 
Registriert seit: 10.2006
Ort: München
Beiträge: 1.028
Standard

Mein erster Gedanke war "Lüfter reinigen" (braucht mein Notebook auch dringend), aber das hast du ja schon gemacht.
Musstest du beim Zerlegen die Heatpipe abmontieren? Hast du den Lüfter vom Prozessor genommen? Weil dadurch kann es sein, dass die Wärmeleitpaste nicht mehr optimal leitet und somit die Wärme schlechter abführt. Dann dreht der Lüfter natürlich öfter und länger.

Leider kenne ich das Phänomen auch, dass ältere Notebooks lauter werden. Ein weiterer Grund sind die Treiber und das Bios (wie ich am Gericom Supersonic gesehen habe). Die Lüftersteuerung hing sowohl vom Bios als auch vom Graka-Treiber ab. Nur bei einer optimalen Konfiguration war es leise.
Zusätzlich sind die NVidia-Treiber alle samt nur Beta-Releases, wenn nicht sogar Alphas (um es mal nett zu formulieren). Entweder man verwendet den uralt Original-Treiber oder aber einen gemodetten, der oft kein Powerplay hat. Nvidia hat es sogar einige Zeit gar nicht im Treiber integriert.
Ausserdem: war Vista von Anfang an installiert? Hast du das SP1 schon installiert?

Ach ja, zur Temperatur: Der Prozessor verträgt bis zu 100° und schaltet sich im Notfall aus, bevor er Schaden trägt.
OnkelDae ist offline   Mit Zitat antworten
Alt 19.03.2008, 00:33   #3
Amateur
 
Registriert seit: 02.2008
Beiträge: 37
Standard

Zitat:
Musstest du beim Zerlegen die Heatpipe abmontieren?
Nein ich musste nur die Plastikverkleidung abnehmen und schon war der CPU-Lüfter frei und ich Konto ihn mit Pinsel und einen schwachen Staubsauger reinigen.

Zitat:
Hast du den Lüfter vom Prozessor genommen? Weil dadurch kann es sein, dass die Wärmeleitpaste nicht mehr optimal leitet und somit die Wärme schlechter abführt. Dann dreht der Lüfter natürlich öfter und länger.
Nein, denn wenn ich das machen verfällt meine Garantie. Habe nämlich noch fast 1 Jahr.

Zitat:
Leider kenne ich das Phänomen auch, dass ältere Notebooks lauter werden. Ein weiterer Grund sind die Treiber und das Bios (wie ich am Gericom Supersonic gesehen habe). Die Lüftersteuerung hing sowohl vom Bios als auch vom Graka-Treiber ab. Nur bei einer optimalen Konfiguration war es leise.
Zusätzlich sind die NVidia-Treiber alle samt nur Beta-Releases, wenn nicht sogar Alphas (um es mal nett zu formulieren). Entweder man verwendet den uralt Original-Treiber oder aber einen gemodetten, der oft kein Powerplay hat. Nvidia hat es sogar einige Zeit gar nicht im Treiber integriert.
Ja habe ja nun SpeedFan und kann es so einstellen das es mich nicht mehr nervt und wenn ich den CPU von 2GHz auf 1GHz im Office-Betrieb drehe dann bin ich nur so bei 42Grad und der Lüfter ist recht leise. Aber immer noch im ganzen Raum gut hörbar und ich wäre aber froh wenn er unhörbar wäre oder ist das bei Notebooks nichts möglich?
Es gibt ja nur so Notebook-Kühler...was bringen die und kann man sowas nicht selber bauen? Denn 40€ für sowas ist schon recht viel.

Zitat:
Ausserdem: war Vista von Anfang an installiert? Hast du das SP1 schon installiert?
Nein hatte Windows XP MCE dabei und habe mir dann kostenlos Windows Vista Home Premium schicken lassen. Und SP1 sagt mir überhaupt nichts...gibt es sowas schon für Vista?

Zitat:
Ach ja, zur Temperatur: Der Prozessor verträgt bis zu 100° und schaltet sich im Notfall aus, bevor er Schaden trägt.
Also wenn er bis 100Grad aushält dann bin ich schon einmal beruhigt
Hast du das irgend wo gelesen oder woher weisst du das so genau?


Und schonmal danke für deine Hilfe



Gruß Marco
MatHoffman ist offline   Mit Zitat antworten
Alt 19.03.2008, 10:01   #4
EffizienzGuru
Henkel Trocken
 
Registriert seit: 10.2006
Ort: München
Beiträge: 1.028
Standard

intel auf Seite 76. Ist zwar keine Temperatur angegeben, aber du siehst, er regelt automatisch runter.
SP1 ist Service Pack 1. Wird grade verteilt und soll va für Notebook User Vorteile bringen.
OnkelDae ist offline   Mit Zitat antworten
Alt 19.03.2008, 12:50   #5
Amateur
 
Registriert seit: 02.2008
Beiträge: 37
Standard

Also habe gerade einfach mal bei google "T7200 Temperatur" eingegeben und siehe da gleich das erste Bestätigt deine Aussage das er 100° aushält

Und dann lade ich mir das SP1 gleich mal runter und schau mal ob sich was an den Temps tut, ansonsten muss ich den Lappi nochmal aufmachen und schauen ob er nicht doch noch verdreckt ist.

Oder kann es auch sein das der Lüfter ein weg hat und nicht mehr soviel power hat?
Denn wenn ich den Lappi anmache läuft der Lüfter nicht an, erst wenn SpeedFan gestartet wird und da läuft er gleich auf 100% und hört sich sehr sehr komisch an...also ob er irgend wo schleifen würde und das ist ab und zu schonmal passiert. Wegen dem Grund hatte ich den Lappi auch aufgemacht und geschaut. Und eben gleich gereinigt.



Gruß Marco
MatHoffman ist offline   Mit Zitat antworten
Alt 19.03.2008, 13:56   #6
EffizienzGuru
Henkel Trocken
 
Registriert seit: 10.2006
Ort: München
Beiträge: 1.028
Standard

Natürlich kann ein Lüfter mit der Zeit nachlassen bzw das Zeitliche segnen. Du könntest versuchen, beim Support einen Neuen (mit Einbau oder ohne) zu bekommen.

Der Lüfter wird ja vom Bios geregelt, meist abhängig von der CPU-Temperatur (und oft der GPU-Temperatur). Dh, es kann sein, dass er beim Starten nicht anläuft, weil die CPU ja kalt ist. Wenn er das allerdings früher nicht gemacht hat, würd ich mir Gedanken machen.
OnkelDae ist offline   Mit Zitat antworten
Alt 19.03.2008, 18:48   #7
Amateur
 
Registriert seit: 02.2008
Beiträge: 37
Standard

Naja das weiss ich nicht genau, aber ich glaube schon das er immer etwas gebraucht hat bis er angelaufen ist und war sonst nicht zu hören. Außer ich habe Film geschaut oder gezockt.

Ok dan werde ich mal versuchen den Support von denen zu erreichen und den sagen das mein Lüfter manchmal sehr komische Geräusche macht.



Gruß Marco
MatHoffman ist offline   Mit Zitat antworten
Alt 06.04.2008, 00:26   #8
Amateur
 
Registriert seit: 02.2008
Beiträge: 37
Standard

Also Asus braucht ja immer ein wenig bis Sie Antworten und ich kann ihn nur einschicken und das will ich nicht.

Hatte bei Caseking noch eine Gutschrift und habe mir dafür mal so nen Notebook-Kühler geholt. Hoffe mal das bringt so 5-10Grad und mein Lüfter wird geschohnt.

Und seit dem ich das SP1 drauf gemacht habe, ist alles irgend wie noch 10Grad wärmer geworden, aber kann mir nicht erklären wie das gehen soll.


EDIT: Achja und anscheint sind die Temps normal...mein Kumpel hat sich eine neuen Lappi gekauft mit nen Dual AMD 2,2GHz und der kommt auch locker auf die 82-84Grad wenn Prime95 läuft.





Gruß Marco

Geändert von MatHoffman (06.04.2008 um 00:32 Uhr)
MatHoffman ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wechsel von Asus P5B Deluxe zu Asus Maximus: Passen die Board-Kühler? sxemini Wasserkühlung 10 14.03.2008 09:54
8600GT: Temperaturproblem? Haremhab Grafikkarten 33 31.08.2007 18:10
C2Q auf Asus P5B-D berlinermauer Prozessoren 6 24.08.2007 12:40
Asus x1900xtx vs. Asus 7800GT SLI aLpina27 Grafikkarten 2 19.11.2006 21:15


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:57 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41