Zurück   EffizienzGurus Forum > Software & mehr > Spiele und Unterhaltung

Hinweise

Anno 1701 startet nicht

Dieses Thema wurde 7 mal beantwortet und 4670 x angesehen.

Antwort
 
Themen-Optionen
Alt 24.09.2007, 20:05   #1
EffizienzGuru
Paincookie
 
Benutzerbild von Black Sheep
 
Registriert seit: 10.2006
Ort: Wien
Beiträge: 715
Standard Anno 1701 startet nicht

Abend

hab das game bei einem freund installiert, aber beim laden stürzt der rechner einfach ab und bootet neu.

sys:

X2 4000+
1gig ram
X2600pro

Win XP

Aktuelle treiber drauf und auch der 1.02er patch.

übertaktet ist nix und google spuckt auch net wirklich was gscheites aus.

hat wer ne idee?
__________________
Apple Certified Macintosh Technician
Small Home Server

Black Sheep ist offline   Mit Zitat antworten
Alt 24.09.2007, 20:10   #2
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Welche Anzeihen macht das Spiel...
Hast du über DVD gestartet (Autoboot)
oder über eine Verknüpfung?
Don Vito ist offline   Mit Zitat antworten
Alt 24.09.2007, 20:18   #3
EffizienzGuru
Paincookie
 
Benutzerbild von Black Sheep
 
Registriert seit: 10.2006
Ort: Wien
Beiträge: 715
Standard

naja ich starte es über die verknüpfung, ich komm auch in das menü, dann geh ich auf einführungsspiel starten, dann fängt er zu laden an und kurz vorm ende reboot.
__________________
Apple Certified Macintosh Technician
Small Home Server

Black Sheep ist offline   Mit Zitat antworten
Alt 24.09.2007, 20:22   #4
EffizienzGuru
Mr. Inconspicuous
 
Benutzerbild von Xevo
 
Registriert seit: 12.2006
Beiträge: 628
Standard

- Welche Programme laufen im Hintergrund?
- Viren?
- aktuelles Direct3D?
- Stabil ist der Rechner ansonsten?
- Zeigt er evtl. einen Bluescreen?
- Steht vielleicht was interessantes im Error-Log?

Sind einfach mal ein paar Sachen, die mir so aufgefallen sind, sehr merkwürdiger Fehler.

MfG
Xevo
__________________
Die deutsche Rechtschreibung ist Freeware, sprich, man kann sie kostenlos nutzen. Allerdings ist sie nicht Open Source, d.h., man darf sie nicht verändern oder in veränderter Form veröffentlichen.

Xevo ist offline   Mit Zitat antworten
Alt 24.09.2007, 20:28   #5
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Falls das Sys übertaktet ist....
Habt ihr es schon mit Standardtakt versucht.
Don Vito ist offline   Mit Zitat antworten
Alt 24.09.2007, 20:30   #6
EffizienzGuru
Paincookie
 
Benutzerbild von Black Sheep
 
Registriert seit: 10.2006
Ort: Wien
Beiträge: 715
Standard

übertaktet ist nix aber jetzt kommts:

hab den normalen einzelspieler versucht und da gings auf einmal.

dann hab ich nochmal die einführung gestartet, die geht jetzt komischerweise auch ^^
__________________
Apple Certified Macintosh Technician
Small Home Server

Black Sheep ist offline   Mit Zitat antworten
Alt 24.09.2007, 20:32   #7
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

komisch...
also funzt jetzt alles?

Hattest du evtl einen Absturz ohne nach der Installation einen Reboot zu machen?
evtl lags daran..( was normal etwas unlogisch ist aber bekanntlich nicht unmöglich)
Don Vito ist offline   Mit Zitat antworten
Alt 25.09.2007, 06:48   #8
EffizienzGuru
Paincookie
 
Benutzerbild von Black Sheep
 
Registriert seit: 10.2006
Ort: Wien
Beiträge: 715
Standard

ne ist alles so gelaufen wie es sollte.

und jetzt geht alles wieder. komisch aber was solls ^^
__________________
Apple Certified Macintosh Technician
Small Home Server

Black Sheep ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wake on Lan funktioniert nicht Vorher Netzwerk, Sicherheit & Co 1 07.09.2007 16:28
CD/DVD werden nicht erkannt, und starten nicht! Paperino Festplatten, SSDs und optische Laufwerke 2 18.07.2007 15:55
Northbridgekühler nicht dicht? Drag Wasserkühlung 17 14.07.2007 09:35
Outlook Express Startet nicht mehr.?! Bastian2k5 Anwendungsprogramme 6 20.02.2007 17:58
[Sammelthread] Anno 1701 Clooney Spiele und Unterhaltung 73 29.12.2006 13:35


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:16 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41