Zurück   EffizienzGurus Forum > Software & mehr > Spiele und Unterhaltung

Hinweise

Probleme mit HL2:DM und CS:S

Dieses Thema wurde 2 mal beantwortet und 2592 x angesehen.

Antwort
 
Themen-Optionen
Alt 02.09.2007, 20:42   #1
EG-Staff
Graf Zahl
 
Benutzerbild von Vorher
 
Registriert seit: 09.2006
Ort: Wien (Österreich)
Beiträge: 2.671
Standard Probleme mit HL2:DM und CS:S

Schönen guten Abend.

Ich wollte heute wieder seit langem ein bisschen spielen doch funktioniert dies nicht. Ich kann zwar Server finden aber sobald ich connecten will geht das nicht. Er schreibt dann das er es 4 mal versucht hat, aber es nicht funktionierte eine Verbindung aufzubauen.

Habe es selbst schon mit deaktivieren der Firewall und des Antiviruses probiert. Ports 27000 - 27039 habe ich beim Router weitergeleitet.

Jemand eine Idee woran es liegen könnte?
__________________
Vorher ist offline   Mit Zitat antworten
Alt 02.09.2007, 20:47   #2
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

hast du den aktuellen Patch des Spiels?
Oftmals ein Problem...
Don Vito ist offline   Mit Zitat antworten
Alt 02.09.2007, 21:01   #3
EG-Staff
Graf Zahl
 
Benutzerbild von Vorher
 
Registriert seit: 09.2006
Ort: Wien (Österreich)
Beiträge: 2.671
Standard

jaja Updates habe ich gezogen. Das Problem ist gelöst. Mein Router spinnt mit den Portforwardings rum. Habe dazu einen Thread im CS-Forum gefunden. Musste nur die Portforwardings für die entsprechenden Ports löschen. Und die vordefinierten für HL aktivieren. Jetzt geht es.

Gott sei dank habe ich schon einen neuen Router hier liegen... Der wartet nur noch das ich genug Zeit habe zum einrichten.
__________________
Vorher ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bugs und Probleme - Bitte melden! Neo Internes: Bekanntmachungen, Fragen, Anregungen & Kritik 185 20.08.2018 03:11
Probleme mit DFI nf4 SLI-DR Expert BigKahuna Mainboards 9 16.07.2007 10:31
Probleme mit WLAN >green_fish< Netzwerk, Sicherheit & Co 5 30.04.2007 14:52


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:57 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41