Zurück   EffizienzGurus Forum > Software & mehr > Spiele und Unterhaltung

Hinweise

Spiel + niedrige Auflösung = Monitor Standby

Dieses Thema wurde 14 mal beantwortet und 2393 x angesehen.

Antwort
 
Themen-Optionen
Alt 01.05.2010, 00:53   #1
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard Spiel + niedrige Auflösung = Monitor Standby

Hey Leute,

ich hab hier ein Problem das mich langsam in den Wahnsinn treibt.

Ich installiere ein beliebiges Spiel. Wenn ich dieses starten will geht der Monitor in den Standby Modus (Aufgrund zu niedriger Auflösung) und alles was ich tun kann ist den PC neu zu starten. (manchmal hilft strg + alt +entf auch)

Solange ich also nicht vor dem Start die Auflösung umstellen oder in den Fenstermodus starten kann, kann ich das Spiel vergessen.

Ich weis das es mal ne Einstellungsmöglichkeit gab damit der Monitor bei kleinen Auflösungen nicht "streckt" sondern nen schwarzen Rahmen drum macht. Leider find ichs einfach nicht.


Wäre super wenn mir jemand helfen könnte.
__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1
Drag ist offline   Mit Zitat antworten
Alt 01.05.2010, 06:59   #2
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Immernoch NVIDIA 8800gtx?.

Wenn dem so seih...

NVidia Systemsteuerung-> Monitor-> Falchbildschirmskalierung ändern.
Evtl. hilft das.
Don Vito ist offline   Mit Zitat antworten
Alt 01.05.2010, 11:12   #3
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard

Ja 8800GTX aber ich finds nirgends

__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1
Drag ist offline   Mit Zitat antworten
Alt 01.05.2010, 13:34   #4
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Zieh mal einen aktuellen Treiber.
197.45 wäre der aktuellste WHQL soweit ich weiß
Don Vito ist offline   Mit Zitat antworten
Alt 01.05.2010, 13:37   #5
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard

Hab ich schon drauf, hab den PC erst vor ein paar Tagen neu installiert.
__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1
Drag ist offline   Mit Zitat antworten
Alt 01.05.2010, 13:38   #6
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Welche Spiele sind es genau?
Sehr wirres Problem

Wieviele Monitore sind angeschlossen?
Don Vito ist offline   Mit Zitat antworten
Alt 01.05.2010, 13:42   #7
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard

Die Siedler 7
Warrock
Splinter Cell Double Agent

ich glaub bei Dragon Age origins hat ich das auch bis ichs manuell in der ini geändert hab.


1 24 Zoll und 1 15 Zoll an der 8800GTX
1 15 Zoll an der 8400GS
__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1
Drag ist offline   Mit Zitat antworten
Alt 01.05.2010, 13:54   #8
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

hm...
Als erstes alle anderen Monitore mal abstöpseln und die 2te Karte raus, evtl liegt da das Problem.
Hattest vor dem Reinstall auch, oder lief alles wie es sollte?
War es vom Aufbau das selbe? Also Graks Monitore?
Ist der Hauptmonitor auf primär?
Don Vito ist offline   Mit Zitat antworten
Alt 01.05.2010, 14:16   #9
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard

Das Problem hab ich schon lange, weis nicht mehr genau seid wann.

Selbst wenn ich nur den einen Monitor angeschlossen hab bleibt es bei dem Problem.
__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1
Drag ist offline   Mit Zitat antworten
Alt 01.05.2010, 14:22   #10
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Acuh schon die andere Karte mal ausgebaut?

Hast du schon unter den Moniotreinstellungen (am Monitor selbst) nachgesehen ob es eine Pixelgenaue Darstellung als Wahlmöglichkeit gibt?
Don Vito ist offline   Mit Zitat antworten
Alt 01.05.2010, 14:33   #11
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard

Ne das Problem hatte ich schon bevor die 2. Graka dazukam.

Was meinst du mit Pixelgenau?
Ich hab bei "Benutzerdefinierte Größe" die auswahl zwischen "Bildschirmfüllend" und Entspr.Seitenverhältnis"

Habs zum testen mal auf Entspr... gestellt, bringt auch nix.
__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1

Geändert von Drag (01.05.2010 um 14:38 Uhr)
Drag ist offline   Mit Zitat antworten
Alt 01.05.2010, 16:37   #12
Fachmann
 
Benutzerbild von Atze_bf2
 
Registriert seit: 04.2007
Ort: Bremen
Beiträge: 587
Standard

Mein Vater hatte einen ähnlichen Effekt.

Bei ihm war das Programm auf eine Wiederholfrequenz von 72Hz eingestellt. Das hat den LCD in die Knie gezwungen.

Evtl mal nen alten Röhrenmonitor anstöpseln und schauen ob es dort auch auftritt.
Atze_bf2 ist offline   Mit Zitat antworten
Alt 04.05.2010, 21:13   #13
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard

Sowas existiert hier nimmer.

Hab jetz weiter gesucht und scheinbar ist es ein Fehler der 8800er reihe der seid 2007! existiert und immernoch nicht gefixed wurde. Zumindest find ich nur den Registry Fix für XP der geht aber bei Windows 7 nicht.

Update:
Wenn ich die Grafikkarte anstelle des HDMI Anschlusses an den VGA Anschluss vom Monitor anschließe gehts.
__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1

Geändert von Drag (04.05.2010 um 21:52 Uhr)
Drag ist offline   Mit Zitat antworten
Alt 05.05.2010, 04:15   #14
Spezialist
Mr. Blu
 
Benutzerbild von Don Vito
 
Registriert seit: 10.2006
Ort: Isling (Bayern)
Beiträge: 4.760
Standard

Da du dies ansprichst...
Dieses Problem mit HDMI ist erst seit der gtx 4x0 Serie gefixt.
Haben also ziemlich alle Karten
Don Vito ist offline   Mit Zitat antworten
Alt 05.05.2010, 14:34   #15
EG-Staff
Pixeldompteur
 
Benutzerbild von Drag
 
Registriert seit: 12.2006
Ort: Maxhütte-Haidhof
Beiträge: 728
Standard

Hm ziemlich ärgerlich sowas. Aber danke für die Info!

Ich sollte vielleicht dazu sagen das über den VGA ich zwar im Treiber keine Flachbildschirm Skalierung habe (geht ja afaik bei VGA nicht), aber jetzt der Monitor selbst die Skalierung vornimmt.
__________________
Twitter: @The_Black_Pixel
Blog: http://black-pixel.net
Google Plus: +1
Drag ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zu niedrige FPS sigie85 Mainboards 25 03.10.2009 10:45
Zu niedrige Schreibgeschwindigkeit bei DVD-Brenner Vorher Festplatten, SSDs und optische Laufwerke 5 21.02.2008 20:33
Mehrere Festplatten einzeln in Standby versetzten elianda Festplatten, SSDs und optische Laufwerke 16 13.12.2007 16:00
Neues System aber niedrige Punkte 3DMark06 drafix Grafikkarten 24 23.10.2007 07:53
Maximale Auflösung bei 8800GTS bert33 Grafikkarten 15 29.08.2007 10:41


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:58 Uhr.


Powered by vBulletin® Version 3.7.5 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41